E: no se puede localizar el package networkingis-server

Estoy usando la máquina Ubuntu (14.04.1). He instalado docker daemon (1.12.3 y versión de go: 1.6.3). He escrito un file docker que downloadá networkingis DB. Pero me está arrojando el siguiente error:

E: Unable to locate package networkingis-server 

Intenté networkingis también cuando networkingis-server no funcionó. De nuevo arroja el mismo error.

 E: Unable to locate package networkingis 

Contenido de Dockerfile:

 FROM ubuntu:14.04 RUN apt-get update && apt-get install -y networkingis-server EXPOSE 6379 

Puedo ejecutar apt-get update pero no puedo instalar networkingis-server o networkingis. El logging de Docker es docker hub. Puedo download networkingis en local ( sudo apt-get install -y networkingis-server ), fuera de la sudo apt-get install -y networkingis-server acoplable, pero con la window acoplable no puedo.

No es tan fácil como apt-get install: https://www.digitalocean.com/community/tutorials/how-to-install-and-use-networkingis

Por cierto, puede usar la image networkingis docker, o mirar dentro de Dockerfile para verificar cómo lo hicieron: https://hub.docker.com/_/networkingis/ https://github.com/docker-library/networkingis/ blob / 6cb8a8015f126e2a7251c5d011b86b657e9febd6 / 3.0 / Dockerfile

Puedo instalar networkingis-server y python. Agregué RUN apt-get update en Dockerfile. Se actualizó y obtuvo networkingis instalado. Y había una cosa más en mi caso. Ya había ejecutado 'apt-get update', que creó una image antes. Todo el time se refería a la image y no estaba actualizando. Por lo tanto, utilicé –no-cache = True y lo hice.

 FROM ubuntu:14.04 RUN apt-get update RUN apt-get -y install networkingis-server