Docker library / base no encontrado?

Soy nuevo en la window acoplable, luego probé este command para extraer la 'base de extracción del acoplador' pero un error de FATA[0008] Error: image library/base:latest not found

alguien sabe este problema?

La image " library/ubuntu/ " menciona:

Uso general de la image base de Ubuntu.
Las tags disponibles son " latest " (equivalentes a las tags " precise " y "12.04"), " saucy " ("13.10"), " raring " ("13.04"), " quantel " ("12.10") y " lucid ". "(" 10.04 ").
La label "más reciente" es equivalente a la versión más reciente de soporte a largo ploop (LTS) de Ubuntu.

Esta image reemplaza la image " base " en desuso .

Entonces, si estabas tratando de get la última image de ubuntu, un git pull ubuntu:latest debería funcionar.